To make the best use of trainings, it is recommended: 


Browser 

You can use Safari, Chrome, Firefox or Internet Explorer 9 and above. It is strongly recommended to get an up-to-date version. 


Internet connectivity 

It is recommended 1 mb/s or above.


Operating system

You can use PC, Mac or Linux Others Please make sure your can use html5. If you do not use it, you will need Adobe Flash Player.